Support

Omni apps on OS X Yosemite

When Yosemite launched in Fall 2014, we issued compatibility updates for our shipping Mac applications. Our Yosemite-ready releases are as follows:

OmniFocus 2.0.3 is a minor update which fixes some Yosemite compatibility issues and a few other bugs.

  • Clip-o-Tron 1.0.1 is a required update for those clipping from Mail on OS X 10.10, to address Yosemite compatibility along with OmniFocus 2.0.3.

OmniOutliner 4.1.4 fixes compatibility issues with OS X Yosemite as well as some other bugs.

OmniPlan 2.3.7 is compatible with OS X Yosemite.

OmniGraffle 6.1 is a major update for Yosemite that brings a new User Interface, the ability to detach inspectors into their own floating panels, new fill effects, new stroke and shadow types, and support for the Visio 2013 format. OmniGraffle 6.1 requires Mac OS X 10.10 Yosemite to run.

Previous Versions

We haven’t extensively tested previous versions of our applications on OS X Yosemite, but at this time we aren’t aware of any major issues. Known compatibility bugs with the new OS are:

Last Modified: Oct 2, 2017

Can we help?

support@omnigroup.com
+1 206-523-4152 or 800-315-OMNI

Was this article helpful?

Still need help?

support@omnigroup.com
+1 206-523-4152 or 800-315-OMNI