Commands and Shortcuts
This chapter gathers the commands and shortcuts found throughout OmniOutliner into a single reference.
This chapter is structured to help you easily find the information you need, with each section organized for a different purpose.
- Menu Bar on Mac — Mac menu bar items and commands, in app order.
- Menu Bar on iPad — iPad menu bar items and commands, in app order.
- Shortcut Menus — Shortcut menu items and commands, grouped by category.
- Menus by Category — All menus, grouped by category. This is a good place to start if you know the category of a menu, menu item, or menu command, and want to know more about it.
- Commands Reference — All commands are listed in alphabetical order. This is a good place to start if you know the name of a menu item or menu command, and want to know more about it.
Commands are located in Mac and iPad menu bars, as well as in Shortcut Menus on Mac, iPhone, iPad, and Apple Vision Pro.
Menu Bar on Mac
OmniOutliner Menu on Mac
The OmniOutliner menu contains commands related to the overall app. Check for updates, view and modify your settings, configure Connected Folders, or enter license information.
File Menu on Mac
The File menu contains options for creating, opening, renaming, exporting, and printing documents and templates.
Edit Menu on Mac
The Edit menu contains commands related to modifying the contents of rows, text, and more. Cut, Copy, Paste, and Undo are all found here.
- Undo
- Redo
- Cut
- Copy
- Copy Omni Link
- Option for Copy Legacy Link
- Paste
- Duplicate Selection
- Delete
- Select All
- Deselect All
- Set Status
- Split Row
- Insert Line Break
- Edit Note
- Attach File…
- Link…/Add Link…
- Find
- Spelling and Grammar
- Substitutions
- Transformations
- Speech
- AutoFill
- Start Dictation
- Emoji & Symbols
Format Menu on Mac
The Format menu contains options for formatting the contents of your document.
View Menu on Mac
The View menu contains options for working within your OmniOutliner document.
- Show/Hide Tab Bar
- Show All Tabs/Exit Tab Overview
- Expand All
- Collapse All
- Expand Row(s)
- Expand Row(s) Completely
- Collapse Row(s)
- Collapse Row(s) Completely
- Zoom In
- Zoom Out
- Zoom to Actual Size
- Show/Hide Status Checkboxes
- Show/Hide Note(s)
- Show/Hide All Notes
- Use Typewriter Mode
- Enter/Exit Full Screen
- Show/Hide Toolbar
- Customize Toolbar…
- Show/Hide Status Bar
Organize Menu on Mac
The Organize menu contains options for adding, removing, and sorting the contents of your document.
Window Menu on Mac
The Window menu contains options for working with OmniOutliner’s windows.
Help Menu on Mac
Contains a variety of support resources, including this documentation, release notes, and an easy way to contact our friendly Support Humans.
Menu Bar on iPad
OmniOutliner Menu on iPad
The OmniOutliner menu contains commands related to the overall app. View and modify your settings, configure Connected Folders, or enter license information.
File Menu on iPad
The File menu contains options for creating, opening, renaming, exporting, and printing documents and templates.
- Open…
- Open Recent
- Close Window
- Option for Close All Windows
Edit Menu on iPad
The Edit menu contains commands related to modifying the contents of rows, text, and more. Cut, Copy, Paste, and Undo are all found here.
Format Menu on iPad
The Format menu contains options for formatting the contents of your document.
View Menu on iPad
The View menu contains options for working within your OmniOutliner document.
Organize Menu on iPad
The Organize menu contains options for adding, removing, and sorting the contents of your document.
Window Menu on iPad
The Window menu contains options for working with OmniOutliner’s windows.
Help Menu on iPad
Search for menu items and commands.
Shortcut Menus
Attachment Shortcut Menu
This menu is only available for attachments and images.
On Mac, Control + click an attachment to display a menu which may contain:
Editing Shortcut Menu on iPad, iPhone, Apple Vision Pro
Without any text selected:
With text selected:
Row Shortcut Menu on Mac
This section of the manual is being updated.
Feel free to email us with questions, suggestions, or feedback.
Row Shortcut Menu on iPad, iPhone, Apple Vision Pro
With one or more rows selected:
Menus by Category
This section groups menus into categories, listed in alphabetical order, so you can easily find all related commands, such as those used to Edit or Organize.
Some commands are available only on specific platforms, so each section links to information for each supported Platform.
Menu bar menus are only available on Mac and iPad, but the same commands are available on iPhone and Apple Vision Pro, when using a hardware keyboard.
Edit Menu
Editing Shortcut Menu
File Menu
Format Menu
Help Menu
OmniOutliner Menu
Organize Menu
Row Shortcut Menu
View Menu
Window Menu
Commands Reference
These are listed in alphabetical order, and link to where they may be found in OmniOutliner. That location may be different on Mac, iPhone, iPad, or Apple Vision Pro.
Some command names may update depending on your selection or recent actions, such as Undo (or Redo) becoming Undo Text, or Sort Outline becoming Sort Selected Rows.
Keyboard shortcuts are listed under each command.
If a keyboard shortcut is available only on specific Apple platforms, those platforms are listed. If a keyboard shortcut is available on any Apple device with an external keyboard, platform is not specified.
- About OmniOutliner
- Add Above
- Add Inside
- Add Link…
- Add Outside
- Add Row
- Apply Template Theme…
- Attach File
- AutoFill
- Bigger
- Bold
- Bring All to Front
- Center Window
- Check for Updates
- Close
- Close All
- Collapse
- Connected Folders…
- Contact Omni
- Copy
- Copy Image
- Copy Legacy Link
- Copy Omni Link
- Customize Toolbar
- Cut
- Delete
- Deselect All
- Duplicate File
- Duplicate Selection
- Edit Attachment Properties
- Edit Note
- Emoji & Symbols
- Enter Full Screen/Exit Full Screen
- Expand
- Export
- Export As…
- Fill Window
- Filter
- Find
- Font
- Full Screen Tile
- Go to Filter Field
- Group
- Hide Bottom Bar/Show Bottom Bar
- Hide OmniOutliner
- Hide Others
- In-App Purchases
- Indent/Outdent
- Insert from iPhone or iPad
- Italic
- Keep Sorted
- License…
- Link…
- Manage Omni Account and Purchases
- Merge All Windows
- Minimize Window
- Move
- Move and Resize
- Move To
- Move to Display
- Move Tab to New Window
- New
- New Outline
- New from Template…
- News
- OmniOutliner Help
- Open
- Open with
- Open with Default.app
- Open Recent
- Page Setup
- Paste
- Preview
- Quick Look Attachment
- Quit OmniOutliner
- Quit and Close All Windows
- Redo
- Release Notes
- Rename
- Resize Image
- Reveal in Finder
- Revert To
- Save
- Save As
- Save to Camera Roll
- Select
- Select All
- Services
- Set Status
- Settings
- Share
- Share As…
- Show All
- Show All Notes/Hide All Notes
- Show All Tabs/Exit Tab Overview
- Show as Icon
- Show as Image
- Show Inspector/Hide Inspector
- Show Next Tab/Show Previous Tab
- Show Note(s)/Hide Note(s)
- Show Status Checkboxes/Hide Status Checkboxes
- Show Tab Bar/Hide Tab Bar
- Show Toolbar/Hide Toolbar
- Sign Up for the Omni Newsletter
- Smaller
- Sort Outline/Sort Selected Rows
- Speech
- Spelling
- Stage Manager (Mac)
- Start Dictation
- Strikethrough
- System Search
- Underline
- Undo
- Ungroup
- Use Typewriter Mode
- Writing Tools
- Zoom
- Zoom Window
About OmniOutliner
Available on Mac, iPad in the OmniOutliner Menu
Available on iPad, iPhone, Apple Vision Pro in the Toolbar OmniOutliner Menu
View details about your copy of OmniOutliner.
This is good for checking exactly which version you’re using, which can be very helpful when contacting our Support Humans.
Some versions of this screen also include a link to write a review on the App Store.
See also About OmniOutliner in The Toolbar chapter.
Add Above
Available on iPad in the Organize Menu
Available on Mac, iPad, iPhone, Apple Vision Pro using keyboard shortcut
Inserts a row above the current row.
- Shift+Return
Compare Add Row.
See also Add Above in The Toolbar chapter.
Add Inside
Available on Mac, iPad in the Organize Menu
Inserts and indents a new row beneath the current row, resulting in the new row being one level lower in the hierarchy.
Keyboard shortcut:
- Command+}
See Hierarchy.
See also Add Inside/Add Child in The Toolbar chapter.
Add Outside
Available on Mac, iPad in the Organize Menu
Inserts and outdents a new row beneath the current row, resulting in the new row being one level higher in the hierarchy.
Keyboard shortcut:
- Command+{
See Hierarchy.
See also Add Outside/Add Aunt in The Toolbar chapter.
Add Row
Available on Mac in the Organize Menu
Available on Mac, iPad, iPhone, Apple Vision Pro using keyboard shortcut
Inserts a new row beneath the current row.
- Return
On Mac, this can be changed in Keyboard Settings, by selecting the other option for When Pressing Return.
Compare Add Above.
See also Add Row/New Row in The Toolbar chapter.
Apply Template Theme
Available on Mac, iPad in the Format Menu
Available on iPad, iPhone, Apple Vision Pro in the Document Inspector
Opens the Template Picker so you can choose a Template Theme to apply to the current document.
See also Apply Theme in The Toolbar chapter.
Attach File
Available on Mac in the Edit Menu
Available on Mac in the The Toolbar
For iPad, iPhone, and Apple Vision Pro, please see Attachments in The Toolbar chapter.
You can attach related files to your OmniOutliner document. These may be images, video clips, PDF files, or even another OmniOutliner document.
There are several ways to attach a file:
- Use this Attach File… command, located in the Edit Menu
- Click the
Attach button in the toolbar
When using any of these methods, you are presented with a standard Open window, which allows you to navigate through your Mac’s hard drive until you locate the file you’d like to attach.
At the bottom of this window, there are two options that affect how the file is attached to your OmniOutliner document:
- Embed the file in the document — The default. A copy of the file you attach is embedded within the OmniOutliner document you are working with.
- Create a link to the file — Instead of embedding an exact duplicate of the file, this links the location of the file on your Mac’s hard drive into the OmniOutliner document.
If you are using this document on a single Mac, or are syncing it with another Mac which contains exactly the same file structure, linking will allow you to work with an external file without needing to sync the attached file.
If you are linking to an OmniOutliner document, read about Omni Links for another option.
If you are using this document on multiple devices, with different file structures, embedding the external file allows you to access it on all supported devices.
In addition to the methods above, you can also drag and drop files or images from almost anywhere on your Mac, including files from a Finder window, or images from a webpage. By default, these items will be embedded in your document; press Control while dragging, to instead add a link to the item.
When you attach an image or PDF file, a preview automatically scales to the width of the document window. Other types of files appear as an icon with their filename.
If you click an image or PDF file, you have options to:
- Select between Show as Image or Show as Icon.
- Change the Display name for the attachment from the filename to something more descriptive.
- Open with the default app for the attachment type.
- Resize the attachments.
- Save changes by clicking Done.
If you click on a non-image or PDF file, you have options to:
- Change the Display name for the attachment from the filename to something more descriptive.
- Open with the default app for the attachment type.
- Save changes by clicking Done.
If you Control + click on an attachment, you will see the Attachment Shortcut Menu.
AutoFill
Available on Mac in the Edit Menu
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
This is a system-provided command which allows automatically filling information from contacts, credit cards, user names and passwords, and some other forms.
It is available on macOS 14 or later, iOS 17 or later, iPadOS 17 or later, and visionOS 1 or later.
To learn more, please read these Apple User Guide articles:
Bigger/Increase Font Size
Available on iPad in the Format Menu
Increase the size of the selected note text.
Keyboard shortcut:
- Command++
Compare Smaller.
Bold
Available on Mac, iPad in the Format Menu
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
Available on iPad, iPhone, Apple Vision Pro in the Row Shortcut Menu
Available on iPad, iPhone, Apple Vision Pro in the Selection Inspector
Apply or remove the bold style to the selected text, row, or document.
Keyboard shortcut:
- Command+B
Bring All to Front
Available on Mac in the Window Menu
Brings all open OmniOutliner windows in front of any other application windows that are currently open on your Mac.
Center Window
Available on Mac, iPad in the Window Menu
Center the frontmost window.
Keyboard shortcut:
- Fn+Control+C on Mac, iPad
Check for Updates
Available on Mac in the OmniOutliner Menu (Direct Download version only)
See if there is a new version of OmniOutliner available to download.
You can also configure automatic checking in Update Settings.
Close Window
Available on Mac, iPad in the File Menu
Available on iPad in the Window Menu
Close the current window.
On Mac, you may be prompted to save documents, depending on your settings for Ask to keep changes when closing documents and Close windows when quitting an application in System Settings for Desktop & Dock > Windows
On iPad, iPhone, or Apple Vision Pro, changes are automatically saved.
Keyboard shortcut:
- Command+W
Close All Windows
Available on Mac, iPad in the File Menu
Close all open windows.
You may be prompted to save documents, depending on your settings for Ask to keep changes when closing documents and Close windows when quitting an application in System Settings for Desktop & Dock > Windows
Keyboard shortcut:
- Option+Command+W
Collapse
Hide rows that are currently showing.
Collapse Row(s)
Available on Mac, iPad in the View Menu
Collapses the currently selected row or rows.
Keyboard shortcuts:
- Left Arrow
- Command+0
Compare Expand Row(s).
Collapse Row(s) Completely
Available on Mac, iPad in the View Menu
Available on Mac, iPad, iPhone, Apple Vision Pro in the Row Shortcut Menu
Collapses the currently selected row or rows, along with any child rows.
Keyboard shortcut:
- Option+Command+0
Compare Expand Row(s) Completely.
Collapse All
Available on Mac, iPad in the View Menu
Collapse all the rows in your document.
Keyboard shortcut:
- Control+Command+0
Compare Expand All.
See also Collapse All in The Toolbar chapter.
Configure OmniPresence
Available on iPad, iPhone, Apple Vision Pro in the Toolbar OmniOutliner Menu
Tap to connect an OmniPresence cloud synced folder to your device.
Read the OmniPresence section of the Connecting OmniOutliner chapter, to learn more.
See the OmniPresence section of The Toolbar chapter to learn more about OmniPresence status icons.
Connected Folders
Available on Mac, iPad in the OmniOutliner Menu
Available on iPad, iPhone, Apple Vision Pro in the Toolbar OmniOutliner Menu
Configure your
Connected Folders,
by either updating the settings for the built-in
iCloud Drive
folder,
or by
Connecting a Synced Folder
of your own.
See also Connected Folders in The Toolbar chapter.
Contact Omni
Available on Mac in the Help Menu
Available on iPad, iPhone, Apple Vision Pro in the Toolbar OmniOutliner Menu
Use this command to Email Support, while including information about the version you’re running, which operating system you’re running it on, and what type of license you have, which helps us quickly assist you.
If you see a “The operation couldn’t be completed. Not authorized to send Apple events to Mail.” error when you select Contact Omni, you can grant OmniOutliner authorization to send email.
Open System Settings, then navigate to Privacy & Security > Automation, and click on the disclosure arrow next to OmniOutliner to view additional options. Make sure that Mail is turned on (along with any other apps that you would like), then select Contact Omni again.
See also Contact Omni in The Toolbar chapter.
Copy
Available on Mac, iPad in the Edit Menu
Available on iPad, iPhone, Apple Vision Pro in the Row Shortcut Menu
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
Available in the Attachment Shortcut Menu
Copies the selected text, image, or row,
while saving it on the clipboard,
so you can paste the selection somewhere else.
Keyboard shortcut:
- Command+C
See also Copy in The Toolbar chapter.
Copy Omni Link
Available on Mac, iPad in the Edit Menu
Available on Mac, iPad, iPhone, Apple Vision Pro in the Row Shortcut Menu
Available on iPad, Apple Vision Pro in the Document Title Menu
Copies a
Omni Links
for one or more selected rows.
Compare Copy Legacy Link.
See
Connected Folders
Omni Links.
See also Document Title Menu in The Toolbar chapter.
Copy Legacy Link
Available on Mac, iPad in the Edit Menu
Available on Mac, iPad, iPhone, Apple Vision Pro in the Row Shortcut Menu
Copies a
Legacy Link
for one or more selected rows.
See Legacy Links.
Contrast
Copy Omni Link
and
Connected Folders.
Customize Toolbar
Available on Mac, iPad in the View Menu
Add or remove items from The Toolbar.
Cut
Available on Mac, iPad in the Edit Menu
Available on iPad, iPhone, Apple Vision Pro in the Row Shortcut Menu
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
Available on Mac in the Attachment Shortcut Menu
Removes the selected text, image, or row,
while saving it on the clipboard,
so you can paste the selection somewhere else.
Keyboard shortcut:
- Command+X
See also Cut in The Toolbar chapter.
Delete
Available on Mac, iPad in the Edit Menu
Available on iPad, iPhone, Apple Vision Pro in the Row Shortcut Menu
Remove the selected item(s) or text from your document.
Keyboard shortcut:
- Delete
Compare Cut.
See also Delete in The Toolbar chapter.
Deselect All
Available on Mac, iPad in the Edit Menu
Clear your selection completely, so that nothing is selected.
This can be helpful when you’re not sure whether something is selected, you’re about to paste something in, and want to make sure you don’t paste over a selection.
Keyboard shortcut:
- Shift+Command+A
See also Select All
Duplicate File
Available on Mac in the File Menu
Create an identical copy of the current document.
The exact contents of the current window are copied into a new document window, with the filename in the title bar highlighted, so you can enter a different name for the new file.
The duplicate file will be saved in the same location as the original.
Keyboard shortcut:
- Shift+Command+S
Duplicate Selection
Available on Mac, iPad in the Edit Menu
Copy and paste the current selection, creating an identical copy of the selected item.
Keyboard shortcut:
- Command+D
Edit Attachment Properties
Available on Mac in the Attachment Shortcut Menu
This dialog allows you to:
- Select between Show as Icon or Show as Image, for images and PDF attachments only.
- Change the Display name for the attachment from the filename to something more descriptive.
- Open with the default app for the attachment type.
- Resize the attachment, for images and PDF attachments only.
- Save changes by clicking Done.
This dialog is also available by clicking directly on the attachment.
Edit Note
Available on Mac, iPad in the Edit Menu
Edit the note for the currently selected row.
Keyboard shortcut:
- Command+‘
See also Add Note in The Toolbar chapter.
Emoji & Symbols
Command may also be named Emoji
Available on Mac, iPad in the Edit Menu
Open the Character Viewer to insert emoji, or other special characters.
More information about the Character Viewer is available in this Apple User Guides article:
Keyboard shortcuts:
- Control+Command+Space bar
- Fn
- Fn+E
Enter Full Screen/Exit Full Screen
Available on Mac, iPad in the View Menu
View OmniOutliner using your full screen, allowing you to focus on your work without other distractions, or return to a single window view.
Keyboard shortcut:
- Control+Command+F
Expand
Show rows that are currently hidden.
Expand Row(s)
Available on Mac, iPad in the View Menu
Expand the currently selected row or rows.
Keyboard shortcut:
- Right Arrow
- Command+9
Compare Collapse Row(s).
Expand Row(s) Completely
Available on Mac, iPad in the View Menu
Available on Mac, iPad, iPhone, Apple Vision Pro in the Row Shortcut Menu
Expands the currently selected row or rows, along with any child rows.
Keyboard shortcut:
- Option+Command+9
Compare Collapse Row(s) Completely.
Expand All
Available on Mac, iPad in the View Menu
Expand all the rows in your document.
Keyboard shortcut:
- Control+Command+9
Compare Collapse All.
See also Expand All in The Toolbar chapter.
Export/Export As/Share As
Available on Mac in the File Menu
Available on iPad, Apple Vision Pro in the Document Title Menu
Available on iPhone in the Share Menu
Export your OmniOutliner document to a variety of document formats and file types.
To learn more, read the Exporting Files and Documents section of the Documents and Templates chapter.
Keyboard shortcut:
- Option+Command+E
See also Document Title Menu in The Toolbar chapter.
Fill Window
Available on Mac in the Window Menu
Operating system command which expands the front OmniOutliner window to fill the screen.
Keyboard shortcut:
- Fn+Control+F on Mac
Filter/Go to Filter Field
Available on Mac, iPad in the Edit Menu
Places the cursor in the toolbar Filter field.
Keyboard shortcut:
- Option+Command+F
See also Filter in The Toolbar chapter.
If the Filter Button has been removed from The Toolbar by Customizing the Mac Toolbar, this command will not work.
Find
Available on Mac in the Edit Menu
The Find submenu contains the standard Find commands found in many applications:
- Go to Filter Field — Places the cursor in the toolbar Filter field.
- Find… — Opens the Find dialog. Use the Find dialog to search for instances of a keyword in the document. If an instance is found, it will be highlighted in the row or note text where it appears. You can also use the Replace command to overwrite one or more instances of the search term.
- Find and Replace — Opens the Find & Replace dialog, only on iPad; on Mac, use the Find… dialog.
- Find Next — Find the next instance.
- Find Previous — Find the previous instance.
- Use Selection for Find — Uses the current selection as the search criteria when using Find. You can use this option before or after opening the Find dialog
Unlike using the Filter field in the Toolbar, which filters what you see in the Outline, the Find dialog searches all visible fields, and highlights results. This allows you to browse through results, until you find what you need.
The Find dialog on Mac supports the use of regular expressions to match more complex text strings and combinations. See the NSRegularExpression developer documentation for details regarding the regex syntax, including a list of supported characters and operators.
Keyboard shortcuts:
- Command+F for Find… on Mac
- Command+G for Find Next on Mac
- Shift+Command+G for Find Previous on Mac
- Command+E for Use Selection for Find on Mac
Font
Available on iPad in the Format Menu
Available on iPad, iPhone, Apple Vision Pro in the Selection Inspector
Change the typeface and style of your text.
Full Screen Tile
Available on Mac in the Window Menu
These menu commands are provided by the operating system, and may include:
- Left of Screen
- Right of Screen
- Replace Tiled Window
To learn more, read the Apple User Guide articles:
Group
Available on Mac, iPad in the Organize Menu
Indents the selected rows, grouping them together under a new parent row.
Keyboard shortcut:
- Option+Command+G
Compare Ungroup.
See also Group in The Toolbar chapter.
Headings and Highlights
Available on Mac, iPad in the Format Menu
Each OmniOutliner 6 Essentials Template Theme has nine pre-defined styles: six heading styles, and three highlight styles.
Select your preferred style from the Format Menu, or use shortcut keys.
Applying a new style does not replace any currently applied styles. This allows you to apply both a heading style and highlight style to the same row. If you have two of the same type of style selected (such as Heading 1 and Heading 2), the style below will have priority over the style above.
Keyboard shortcuts on Mac, with Apply named styles with set to Function keys:
- fn-F1 for Heading 1 on Mac
- fn-F2 for Heading 2 on Mac
- fn-F3 for Heading 3 on Mac
- fn-F4 for Heading 4 on Mac
- fn-F5 for Heading 5 on Mac
- fn-F6 for Heading 6 on Mac
- fn-F7 for Highlight 1 on Mac
- fn-F8 for Highlight 2 on Mac
- fn-F9 for Highlight 3 on Mac
Keyboard shortcuts on iPad; or on Mac, with Apply named styles with set to Control + number:
- Control-1 for Heading 1 on iPad, Mac
- Control-2 for Heading 2 on iPad, Mac
- Control-3 for Heading 3 on iPad, Mac
- Control-4 for Heading 4 on iPad, Mac
- Control-5 for Heading 5 on iPad, Mac
- Control-6 for Heading 6 on iPad, Mac
- Control-7 for Highlight 1 on iPad, Mac
- Control-8 for Highlight 2 on iPad, Mac
- Control-9 for Highlight 3 on iPad, Mac
Hide OmniOutliner
Available on Mac, iPad in the OmniOutliner Menu
Temporarily hide all OmniOutliner windows.
To bring OmniOutliner back into view, either click the app icon in the Dock, or use Command+Tab to use the macOS application switcher.
Keyboard shortcut:
- Command+H
Hide Others
Available on Mac, iPad in the OmniOutliner Menu
Temporarily hide windows of all other applications, so you can concentrate on OmniOutliner.
Keyboard shortcut:
- Option+Command+H
In-App Purchases
Available on Mac, iPhone, iPad, Apple Vision Pro in the License pane
Open the In-App Purchases window to unlock OmniOutliner features by purchasing either the Essentials or Pro edition of the app, or restoring a previous purchase.
Indent/Outdent
Available on Mac, iPad in the Organize Menu
Indents or outdents the current row.
- Indent — Moves the selected row to the right, ignoring any parents or children.
- Outdent — Moves the selected row to the left, ignoring any parents or children.
Keyboard shortcut:
- Tab for Indent
- Shift+Tab for Outdent
- Command+] for Indent
- Command+[ for Outdent
Contrast Move Up, Down, Left, Right.
See also Indent and Outdent in The Toolbar chapter.
Insert from iPhone or iPad
Available on Mac in the Attachment Shortcut Menu
This system command allows you to take a photo, scan documents, or add a sketch, using your iPhone or iPad.
With a connected device, each of these options may display as a separate command.
To learn more, please read the Apple User Guide article:
Insert Line Break
Available on Mac, iPad in the Edit Menu
Available on iPad in The Toolbar
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
Keyboard shortcut available on Mac, iPad, iPhone, Apple Vision Pro
Inserts a line break inside of the current row, at the location of your cursor.
Keyboard shortcut:
- Option+Return
Compare Split Row.
See When Pressing Return.
See also Insert Line Break in The Toolbar chapter.
Italic
Available on Mac, iPad in the Format Menu
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
Available on iPad, iPhone, Apple Vision Pro in the Row Shortcut Menu
Available on iPad, iPhone, Apple Vision Pro in the Selection Inspector
Apply or remove the italic style to the selected text, row, or document.
Keyboard shortcut:
- Command+I
Keep Sorted
Available on Mac in the Organize Menu
Select an option from this submenu to update the displayed order of rows in your document.
- Clear Sorting — Removes any currently selected sorting. This is useful when you want to restore the original ordering of your rows, or sort a document using another method.
- Notes, A-Z — Sorts the contents of the document in alphabetical (A-Z) order, based on the Note contents for each row.
- Notes, Z-A — Sorts the contents of the document in reverse alphabetical (Z-A) order, based on the Note contents for each row.
- Status, Unchecked to Checked — Sorts the contents of the document based the state of the Status Checkboxes, from unchecked to checked.
- Status, Checked to Unchecked — Sorts the contents of the document based the state of the Status Checkboxes, from checked to unchecked.
- Topic, A-Z — Sorts the contents of the document in alphabetical (A-Z) order, based on the Topic contents for each row.
- Topic, Z-A — Sorts the contents of the document in reverse alphabetical (Z-A) order, based on the Topic contents for each row.
Contrast Sort Outline/Sort Selected Rows.
License
Available on Mac, iPad in the OmniOutliner Menu
Available on iPad, iPhone, Apple Vision Pro in the Toolbar OmniOutliner Menu
The License window allows you to manage your OmniOutliner licenses, while providing quick access to your Omni Account.
Select the Omni Account button to open the Omni Account window, or select the Sign In button to begin, and then enter your Omni Account information.
- If you already have a license for OmniOutliner 6, the application will be unlocked.
- If this is the first time you have signed in to OmniOutliner 6, you will automatically begin a free two-week trial. You can select the Buy License button to learn more about pricing, and purchase a new or upgrade license.
Once you are signed in to your Omni Account, you can select:
- Edit Account… to visit the Manage Your Omni Account website.
- Sign Out to remove your Omni Account from this application.
- Close Account to request closure of your Omni Account.
Accidentally tapping the Close Account button will not close your account. An email is automatically sent to the registered email address for the Omni Account, requesting confirmation. If you accidentally tap the button, simply ignore that email.
If you are signed into a Site License, the Omni Account window will offer you options to either Renew Session or Remove License.
If you have an OmniOutliner 6 Pro license, or are in your free two-week trial, you can toggle the Turn on Pro features setting. This allows you to choose between the OmniOutliner Essentials and OmniOutliner Pro feature sets, either to see which edition is best for your needs, or to easily create Essentials-compatible documents.
See also License in The Toolbar chapter.
Link/Add Link
Available on Mac in the Edit Menu
Add a hyperlink URL to selected text, or create a link attached to new text (the default display title for a new link is Link).
Keyboard shortcut:
- Command+K
Look Up
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
This is a system-provided command which allows you to look up information about the selected text, either online or on device.
To learn more, please read this Apple User Guide article:
Though this article is for Mac, the information also applies to other platforms.
Merge All Windows
Available on Mac in the Window Menu
Merge all currently open OmniOutliner documents into a single window with multiple tabs.
To learn more, read the Apple User Guide article:
Minimize Window
Available on Mac, iPad in the Window Menu
Shrink the front OmniOutliner window down into the Dock.
Keyboard shortcut:
- Command+M
Move Up, Down, Left, Right
Available on Mac, iPad in the Organize Menu
Use the following commands to move rows in your document.
These commands rearrange the currently selected rows in the Outline, without affecting deselected items.
- Move Up — Moves the selected row up one row, along with its children.
- Move Down — Moves the selected row down one row, along with its children.
- Move Left — Moves the selected row to the left, along with its children. The row becomes a sibling of its former parent.
- Move Right — Moves the selected row to the right, along with its children. The row becomes a child of the row immediately above.
Keyboard shortcuts:
- Control+Command+Up Arrow for Move Up
- Control+Command+Down Arrow for Move Down
- Control+Command+Left Arrow for Move Left
- Control+Command+Right Arrow for Move Right
Contrast Indent/Outdent.
See also Move Down, Move Left, Move Right, and Move Up in The Toolbar chapter.
Move and Resize
Available on Mac, iPad in the Window Menu
Operating system commands to move and resize windows in the app.
Keyboard shortcuts:
- Fn+Control+Left Arrow for Left on Mac, iPad
- Fn+Control+Right Arrow for Right on Mac, iPad
- Fn+Control+Up Arrow for Top on Mac, iPad
- Fn+Control+Down Arrow for Bottom on Mac, iPad
- No shortcut for Top Left on Mac, iPad
- No shortcut for Top Right on Mac, iPad
- No shortcut for Bottom Left on Mac, iPad
- No shortcut for Bottom Right on Mac, iPad
- Fn+Control+Shift+Left Arrow for Left & Right on Mac, iPad
- Fn+Control+Shift+Right Arrow for Right & Left on Mac, iPad
- Fn+Control+Shift+Up Arrow for Top & Bottom on Mac, iPad
- Fn+Control+Shift+Down Arrow for Bottom & Top on Mac, iPad
- No shortcut for Quarters on Mac, iPad
- Fn+Control+R for Return to Previous Size on Mac
To learn more, read the Apple User Guide articles:
Though these articles are for Mac, most of the commands and shortcuts are also available on iPad.
Move Tab to New Window
Available on Mac in the Window Menu
With multiple OmniOutliner documents open in tabs of the same window, move the current tab to a new OmniOutliner window.
Move To
Available on Mac in the File Menu
Choose this option to open a window, which allows you to quickly change the location your file is stored.
Move to Display
Available on Mac, iPad in the Window Menu
This sends the front most window to the selected display; it only appears if you have an external monitor or iPad connected.
To learn more, read the Apple User Guide article:
New/New Outline
Available on Mac in the File Menu
Available on iPad, iPhone, Apple Vision Pro in the Document Manager
Available on iPad, iPhone, Apple Vision Pro in the Document Manager Toolbar
Create a new OmniOutliner Document, using the Template Picker.
If you have selected a default template by selecting Make Default in the Template Picker, or by changing the setting for For New Documents (Mac only), a new document is created using the chosen template, without presenting the Template Picker.
Keyboard shortcut:
- Command+N
See also New from Template.
New from Template
Available on Mac in the File Menu
Available on iPad, iPhone, Apple Vision Pro in the Document Manager
Open the Template Picker, which allows you to select a template to use as the basis for a new OmniOutliner Document.
Keyboard shortcut:
- Shift+Command+N on Mac
See also New Outline.
New Window
Available on iPad in the Window Menu
Open a new OmniOutliner window.
See also Show All Windows.
News
Available on Mac in the Help Menu
View the latest information from the Omni Group about changes to OmniOutliner or Apple’s operating systems that may affect your use of the app.
This item only appears when there is news to share.
OmniOutliner Help
Available on Mac in the Help Menu
Available on iPad, iPhone, Apple Vision Pro in the Toolbar OmniOutliner Menu
View this help documentation.
See also OmniOutliner Help in The Toolbar chapter.
OmniOutliner Windows
Available on Mac, iPad in the Window Menu
At the bottom of the Window menu is a list of all of your open OmniOutliner windows; choose one to bring it to the front.
Open
Available on Mac, iPad in the File Menu
Open an existing file.
Keyboard shortcut:
- Command+O
Open Recent
Available on Mac, iPad in the File Menu
OmniOutliner keeps track of recently opened files, and includes the filenames in this menu.
Select a file to quickly reopen it, and continue your work.
Open With
Available on Mac in the Attachment Shortcut Menu
This command typically appears twice in the menu: one time using the default app for the attachment, and one time with options for other apps that can open the attachment.
- Open with Default.app opens the selected attachment using the default app.
- If the attachment is an image, the command will likely display as Open with Preview.app, which opens the selected image using Preview.
- Open with lists other apps on your system that can also open the selected attachment.
To learn more about setting a default app, please see the Apple User Guide article:
To learn more about using Preview, please read the Apple User Guide for Preview.
Page Setup
Available on Mac in the File Menu
Open the standard macOS Page Setup window, where you can change some settings for printing or exporting to a PDF file. These settings are saved even when you quit OmniOutliner.
Keyboard shortcut:
- Shift+Command+P
Paste
Available on Mac, iPad in the Edit Menu
Available on iPad, iPhone, Apple Vision Pro in the Row Shortcut Menu
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
Pastes whatever is on the Clipboard at the current insertion point or selection. Content pasted from external sources matches the surrounding OmniOutliner style by default.
If you cut or copy text that has line breaks from another app, and paste that into a row, all the text appears on a single row with line breaks intact. If you want each line to appear as a row, first select a row (by clicking or tapping in the gutter), and then paste.
When copying and pasting text within OmniOutliner, all formatting is retained.
Keyboard shortcut:
- Command+V
See also Paste in The Toolbar chapter.
Preview/Quick Look Attachment
Available in the Attachment Shortcut Menu
Displays a preview of the selected image without leaving OmniFocus.
Available on Mac in the File Menu
Available on iPad, Apple Vision Pro in the Document Title Menu
Available on iPhone in the Share Menu
Opens the Print dialog.
To learn more, read the Printing and Printing from Mac sections of the Documents and Templates chapter.
- Command+P on Mac
See also Print in The Toolbar chapter.
Quit OmniOutliner
Available on Mac in the OmniOutliner Menu
Stop using OmniOutliner.
You may be prompted to save documents, depending on your settings for Ask to keep changes when closing documents and Close windows when quitting an application in System Settings for Desktop & Dock > Windows
Keyboard shortcut:
- Command+Q
Quit and Close All Windows
Available on Mac in the OmniOutliner Menu
Stop using OmniOutliner, and close all windows. The next time you open OmniOutliner, you will have only a single window open.
You may be prompted to save documents, depending on your settings for Ask to keep changes when closing documents and Close windows when quitting an application in System Settings for Desktop & Dock > Windows
Keyboard shortcut:
- Options+Command+Q
Redo
Available on Mac, iPad in the Edit Menu
Re-create the most recent change that you just used Undo to reverse. You can keep redoing edits, allowing you to return to a later point in time.
Keyboard shortcuts:
- Shift+Command+Z
Compare Undo.
See also Redo in The Toolbar chapter.
Release Notes
Available on Mac in the Help Menu
Available on iPad, iPhone, Apple Vision Pro in the Toolbar OmniOutliner Menu
Read the release notes for the current version of OmniOutliner.
See also Release Notes in The Toolbar chapter.
Rename
Available on Mac in the File Menu
Available on iPad, Apple Vision Pro in the Document Title Menu
Choose this option to rename the document.
See also Document Title Menu in The Toolbar chapter.
Resize Image
Available in the Attachment Shortcut Menu
Adds resizing handles to the corners of the selected image. Drag the handles to resize, while maintaining the original aspect ratio.
Tap or click outside of the image to end resizing. If you are using a hardware keyboard, you can also press Return or Esc.
Reveal in Finder
Available on Mac in the Attachment Shortcut Menu
Show the selected image in Finder, with the file selected for further management.
Revert To
Available on Mac in the File Menu
Opens Time Machine, so you can walk back through earlier versions of the current document, as well as restore from those versions.
To learn more, see this Apple User Guide article:
Save
Available on Mac in the File Menu
Save the contents of the current document.
Keyboard shortcut:
- Command+S
Save As
Available on Mac in the File Menu
Save your current document in one of the following formats, which are described in Exporting Files and Documents:
- OmniOutliner Document
- OmniOutliner Template
- OPML (Outline Processor Markup Language)
Your current document will be updated to the new format, and remain open, allowing you to keep editing.
The format of document that you were previously editing remains in the same location it was originally saved, so you can return to that format in the future.
Keyboard shortcut:
- Option+Shift+Command+S
Save to Camera Roll
Available on iPhone, iPad, Apple Vision Pro in the Attachment Shortcut Menu
Save the selected image to your Photos library.
Search Web
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
This is a system-provided command which allows you to search the web for the selected text.
Select
Available on iPhone, iPad, Apple Vision Pro in the Attachment Shortcut Menu
Select the image for further editing.
Select All
Available on Mac, iPad in the Edit Menu
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
Select all visible rows in the outline, or if you are editing text, all text in the cell.
Note that collapsed/hidden rows are not selected.
Keyboard shortcut:
- Command+A
Services
Available on Mac in the OmniOutliner Menu
Contains system-wide macOS services offered by other applications.
To learn more, please read the Apple User Guide article:
Set Status
Available on Mac in the Edit Menu
Set one of these options for status checkbox on selected row(s):
- Checked — Mark the status checkbox completed.
- Unchecked — Mark the status checkbox uncompleted.
- Calculated — Calculate the value of the status checkbox.
- None — Hide the status checkbox.
Assigning a status of Checked or Unchecked to a parent row also assigns that status to all child rows. If you want a parent row to reflect the status of child rows, instead of setting their status, select Calculated. This option is only available for parent rows with a current status of None, and at least one child set to either Checked or Unchecked. Once selected, the parent row will display as:
- Checked — If all children are Checked.
- Unchecked — If all children at Unchecked
- Mixed — If some children are Checked, and others are Unchecked.
Settings
Available on Mac, iPad in the OmniOutliner Menu
Available on iPad, iPhone, Apple Vision Pro in the Toolbar OmniOutliner Menu
Open
Settings,
where you can customize how the application works for you.
Keyboard shortcut:
- Command+,
See also Settings in The Toolbar chapter.
Share
Available on Mac in the File Menu
Available on Mac, iPhone in The Toolbar
Available on iPhone, iPad, Apple Vision Pro in the Attachment Shortcut Menu
Available on iPhone, iPad, Apple Vision Pro in the Document Manager Shortcut Menu
Opens a system menu containing options to share either selected items, or the open document (iPhone only), to another application.
Choose from a list of available destination applications, or select Edit Extensions… (on Mac) or More (on iPhone) to customize the available options.
Selected rows are shared as plain text. If you share the open document, you can choose from several formats; to learn more about available option, read Exporting Files and Documents.
See also Share Menu in The Toolbar chapter.
Show All
Available on Mac in the OmniOutliner Menu
Show all windows, from all applications.
Show All Notes/Hide All Notes
Available on Mac, iPad in the View Menu
Show or hide all notes in your document.
Keyboard shortcut:
- Control+Command+‘
Show All Tabs/Exit Tab Overview
Available on Mac in the View Menu
Switch to a view that displays thumbnail views of each tab as a tile in the OmniOutliner window, or return to the standard full view.
Show All Windows
Available on iPad in the Window Menu
Operating system command to show all OmniOutliner windows.
Keyboard shortcut:
- Fn+Down Arrow on iPad
See also New Window
Show as Icon/Show as Image
Available on Mac in the Attachment Shortcut Menu
Select between displaying the attached image or PDF file as an icon, or an image preview of the attachment.
Show Inspector/Hide Inspector
Available on iPad in the View Menu
Show or hide The Inspector.
Keyboard shortcut:
- Shift+Command+I
Show Keyboard
Available on iPad in the Edit Menu
Show the on-screen keyboard.
Show Next Tab/Show Previous Tab
Available on Mac in the Window Menu
With multiple OmniOutliner documents open in tabs of the same window, navigate to the next or previous tab in the bar.
Keyboard shortcut:
- Control+Tab to Show Next Tab
- Control+Shift+Tab to Show Previous Tab
Show Note(s)/Hide Note(s)
Available on Mac, iPad in the View Menu
Shows or hide notes on the selected rows.
Keyboard shortcut:
- Option+Command+‘
See also Hide Note, Show Note, Hide All Notes, Show All Notes in The Toolbar chapter.
Show Status Bar/Hide Status Bar
Available on Mac in the View Menu
Hides or shows the Status Bar, which contains the word count, character count, and row count.
Show Status Checkboxes/Hide Status Checkboxes
Available on Mac in the View Menu
Display or hide the clickable status checkboxes.
These are helpful when you have an outline that pertains to a project, and you want to tick things off as you go.
You can use the status checkboxes together with Sort Outline or Keep Sorted, to sort rows by checked or unchecked status boxes.
This option is available on iPad, iPhone, and Apple Vision Pro, using the Row Status toggle in the Document Inspector.
Show Tab Bar/Hide Tab Bar
Available on Mac in the View Menu
Show or hide the macOS tab bar on the current OmniOutliner window.
Show Toolbar/Hide Toolbar
Available on Mac in the View Menu
Show or hide the Toolbar at the top of your document.
Keyboard shortcut:
- Option+Command+T
Sign Up for the Omni Newsletter
Available on Mac in the Help Menu
Available on iPad, iPhone, Apple Vision Pro in the Toolbar OmniOutliner Menu
Visit the Omni Newsletter web page, where you can subscribe to our email newsletter. You’ll get nothing but the latest news and tips for OmniOutliner and the other apps in the Omni Group family.
See also Omni Newsletter Signup in The Toolbar chapter.
Slide Over
Available on iPad in the Window Menu
Operating system commands to manage Slide Over windows.
Keyboard shortcuts:
- Fn+Option+Left Arrow for Move to Left Slide Over
- Fn+Option+Right Arrow for Move to Right Slide Over
- Fn+\ for Hide Slide Over
- No shortcut for Exit Slide Over
To learn more, read the Apple User Guide articles:
Though these articles are for Mac, most of the commands and shortcuts are also available on iPad.
Smaller/Decrease Font Size
Available on iPad in the Format Menu
Decrease the size of the selected note text.
Keyboard shortcut:
- Command+-
See Bigger
Sort Outline/Sort Selected Rows
Available on Mac in the Organize Menu
Select an option from this submenu to update the order of rows in your document.
With no rows selected, this command changes the order of all rows in your document.
With two or more rows selected, this command changes the order of only the selected rows.
Undo can be quite helpful, when using this command.
- Notes, A-Z — Sorts the contents of the document in alphabetical (A-Z) order, based on the Note contents for each row.
- Notes, Z-A — Sorts the contents of the document in reverse alphabetical (Z-A) order, based on the Note contents for each row.
- Status, Unchecked to Checked — Sorts the contents of the document based the state of the Status Checkboxes, from unchecked to checked.
- Status, Checked to Unchecked — Sorts the contents of the document based the state of the Status Checkboxes, from checked to unchecked.
- Topic, A-Z — Sorts the contents of the document in alphabetical (A-Z) order, based on the Topic contents for each row.
- Topic, Z-A — Sorts the contents of the document in reverse alphabetical (Z-A) order, based on the Topic contents for each row.
Contrast Keep Sorted.
Speech
Available on Mac in the Edit Menu
The Speech submenu supports having your Mac read selected text out loud.
- Start Speaking — Start reading the selection.
- Stop Speaking — Stop reading the selection.
A similar feature can be turned on for iPhone, iPad, and Apple Vision Pro, using Accessibility settings in the Settings app.
Spelling
Available on Mac in the Edit Menu
Choose one of the following options for checking spelling and grammar in your document:
- Show/Hide Spelling and Grammar — Opens the Spelling and Grammar window so you can check for any spelling or grammatical mistakes in the current document.
- Check Spelling Now — Checks the spelling in the current document.
- Check Spelling While Typing — Turned on by default, this option checks your spelling as you type. Any words you misspell get a red squiggle underneath, and macOS suggests up similar words from which you can select the correct spelling.
- Command+: for Show/Hide Spelling and Grammar
- Command+; for Check Spelling Now
Spelling and Grammar
Available on Mac in the Edit Menu
The Spelling and Grammar submenu contains the standard macOS spell checking commands:
- Show Spelling and Grammar — Opens the Spelling and Grammar window, where you can check spelling and grammar, add words to your personal dictionary, get definitions for entered words, or have the spelling engine guess at a word for you.
- Check Document Now — Checks spelling in the open document.
- Check Spelling While Typing — Checks spelling while you are typing.
- Check Grammar With Spelling — Checks grammar at the same time spelling is checked.
- Correct Spelling Automatically — Automatically corrects spelling, instead of simple alerting you to the issue.
Keyboard shortcuts:
- Command+: for Show/Hide Spelling and Grammar
- Command+; for Check Document Now
The three settings in this menu are specific to the document or template you are editing. You can change these settings for new documents by updating the Document-Specific Settings for your templates.
Split Row
Available on Mac, iPad in the Edit Menu
Available on iPad in The Toolbar
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
Keyboard shortcut available on Mac, iPad, iPhone, Apple Vision Pro
Splits the current row at the location of your cursor, creating two rows from a single row.
Keyboard shortcut:
- Control+Return
See also Insert Line Break and When Pressing Return
See also Split Row in The Toolbar chapter.
Stage Manager (Mac)
Available on Mac in the Window Menu
This menu command is provided by the operating system:
- Remove Window from Set
To learn more, read the Apple User Guide article:
Start Dictation
Command may also be named Dictation
Available on Mac, iPad in the Edit Menu
With dictation turned on for Mac, iPhone, iPad, or Apple Vision Pro, select an editable text field and use this command to enter text by speaking.
Keyboard shortcut:
- Fn+D
A separate shortcut key can also be set in Keyboard System Settings.
Start Editing
Available on Mac, iPad in the Edit Menu
Begin editing the topic field of a selected row.
Keyboard shortcut:
- Command+Return
Strikethrough
Available on iPad, iPhone, Apple Vision Pro in the Selection Inspector
Apply or remove the strikethrough style to the selected text, row, or document.
Substitutions
Available on Mac in the Edit Menu
The Substitutions submenu allows you to choose which macOS text substitutions will be used in OmniOutliner.
To learn more, read the Apple User Guide article:
System Search
Available on Mac, iPad in the Help Menu
On Mac, iPhone, iPad, and Apple Vision Pro, search OmniOutliner menu items in order to find a specific command.
On Mac, the same command will also search OmniOutliner Help (this document). Results appear as a list of menu items and help topics respectively.
Keyboard shortcut:
- Shift+Command+?
Transformations
Available on Mac in the Edit Menu
The Transformations submenu contains commands that apply to selected text in the outline, sidebar, and inspector, to convert it to upper case, lowercase, or capitalize each selected word.
- Make Upper Case
- Make Lower Case
- Capitalize
Translate
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
This is a system-provided command which allows you to translate the selected text.
To learn more, please read this Apple User Guide article:
Though this article is for Mac, the information also applies to other platforms.
Underline
Available on Mac, iPad in the Format Menu
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
Available on iPad, iPhone, Apple Vision Pro in the Selection Inspector
Apply or remove the underline style to the selected text, row, or document.
Keyboard shortcut:
- Command+U
Undo
Available on Mac, iPad in the Edit Menu
Reverse the most recent change that you made. You can keep undoing edits, allowing you to return to an earlier point in time.
You can use Redo to restore an edit that you have undone.
Keyboard shortcuts:
- Command+Z
Compare Redo.
See also Undo in The Toolbar chapter.
Ungroup
Available on Mac, iPad in the Organize Menu
Ungroup the rows of a selected group, turning the children of the parent row into sibling of the parent row.
The parent row can then be removed, if you choose.
Keyboard shortcut:
- Option+Command+U
Compare Group.
See also Ungroup in The Toolbar chapter.
Use Typewriter Mode
Available on Mac in the View Menu
By default, OmniOutliner keeps your scroll position static when you add a new row to an outline, or select a row other than the current one (until you reach the very bottom of the window).
Typewriter Mode detects when your selection moves above or below the center of the document window, and adjusts the scroll position. This keeps the row you select front and center, just like it would on a typewriter.
Writing Tools
Available on Mac in the Edit Menu
Available on iPad, iPhone, Apple Vision Pro in the Editing Shortcut Menu
To learn more about Writing Tools, please read these Apple User Guide articles:
Zoom Window
Available on Mac in the Window Menu
Operating system command to switch the front OmniOutliner window between the largest possible size, and the last size you set.
To learn more, read the Apple User Guide article:
Zoom
See also Zoom in The Toolbar chapter.
Zoom In
Available on Mac, iPad in the View Menu
Magnify the view of your document, up to 400 percent.
Keyboard shortcut:
- Command+>
Zoom Out
Available on Mac, iPad in the View Menu
De-magnify the view of your document, down to 50 percent.
Keyboard shortcut:
- Command+<
Zoom to Actual Size
Available on Mac, iPad in the View Menu
Scales your document back to 100 percent (normal size).
Attach button in the toolbar