Documents and Templates
Whether you are creating reference materials, working on your next novel or paper, or simply gathering your thoughts, Documents are the foundation of your next project, and Templates are the foundation for all your documents.
Documents
Documents allow you to quickly capture your thoughts, organize them into a logical structure, import existing material, export to other formats, or print your latest project.
Creating a Document
To start capturing your thoughts, you will need to create a new document.
On Mac, use the New or New from Template commands in the File Menu.
On iPad, iPhone, and Apple Vision Pro,
tap the
New Outline
or
Create Document
button in the
Document Manager,
and then select
New Outline
or
New from Template.
If you choose New from Template, the Template Picker opens.
Document-Specific Settings
In addition to text, images, and attachments, there are a few document-specific settings which are not visible in Settings, but which affect your documents.
One is obvious:
While others are not:
These can be updated using the related commands, while editing the document.
Opening a Document
Documents are files that OmniOutliner can open, edit, save, and print.
OmniOutliner 6 Essentials supports the following document types:
OmniOutliner 6 Essentials is not able to edit or save templates:
But after importing them, they can be used to create new documents.
On Mac, use the Open or Open Recent commands in the File Menu, and select a document to open.
You can also open documents from the Finder by:
- Double-clicking on an OmniOutliner Document, OmniOutliner 3 Document, or OPML Document.
- Selecting a document, and choosing Open in the File menu.
- Control + clicking on a document, and choosing Open or Open With > OmniOutliner from the shortcut menu.
- Dragging the document on top of the OmniOutliner app in the Dock or Applications folder.
On iPad, iPhone, and Apple Vision Pro, tap a document in the Document Manager.
You can also open documents from Files:
- Tap to select, or touch and hold, on an OmniOutliner Document, OmniOutliner 3 Document, or OPML Document.
- Tap Open With.
- Choose OmniOutliner.
If OmniOutliner isn’t listed in the Open With menu, make sure that the file you are trying to open has a file extension of .ooutline, .otemplate, .oo3, .oo3template, or .opml.
Importing Files
In addition to opening OmniOutliner documents, OmniOutliner 6 can import a range of file types. Importing leaves the original file in place, while creating a new OmniOutliner Document.
On Mac, use the Open command in the File Menu to import one of the following file types:
You can also open files from the Finder by:
- Dragging the document on top of the OmniOutliner app in the Dock or Applications folder.
This is currently supported for RTF and RTFD files, but is not supported for TXT or MORE files.
On iPad, iPhone, and Apple Vision Pro, tap a file in the Document Manager to import one of the following file types:
You can also import files using Files:
- Touch and hold on a Plain Text (TXT) or Rich Text Format (RTF) file.
- Tap Open With.
- Choose OmniOutliner.
If OmniOutliner isn’t listed in the Open With menu, make sure that the file you are trying to open has a file extension of .txt or .rtf.
Saving a Document
Make sure to save your document, so that you don’t lose any of your work.
When first Creating a Document, use the Save command on Mac. On iPad, iPhone, and Apple Vision Pro, the document will automatically save.
If you would like to change your document format, use the Save as… command on Mac. This creates a copy of your document, allowing you to choose between saving it as an OmniOutliner Document, or OPML Document. On iPad, iPhone, and Apple Vision Pro, you can use Export As; on iPhone, you can use Share As.
If you would like a duplicate of your document, use the Duplicate command on Mac. On iPad, iPhone, and Apple Vision Pro, you can use Export As; on iPhone, you can use Share As.
Exporting Files and Documents
If you need to share your OmniOutliner Document with somebody who doesn’t use OmniOutliner, you can select from a wide range of file types.
On Mac, use the Export… command in the File Menu to export one of the following file types:
OmniOutliner 6 for Mac does not include PDF as an export option, as it is available from the standard Print dialog. See Printing to PDF to learn more.
On iPad, iPhone, and Apple Vision Pro, there are several ways to export:
- With an open document,
use the
Export As…
command in the
Document Title Menu
(iPad, Apple Vision Pro),
or the
Share As…
command in the
Share Menu
(iPhone). - From the Document Manager, touch and hold a document (or use Control + click), tap Share, then tap Share As….
- From the Document Manager, tap the Select button, select one or more documents, tap Share, then tap Share As….
You can then select one of the following file types, and choose a destination for the export:
Templates
Templates are OmniOutliner documents saved with a filename extension of .otemplate, which can be used to create new documents from a common starting point.
Templates are available from the Template Picker when Creating Documents.
On Mac, templates can also be used from the Finder by:
- Double-clicking on a template.
- Dragging the template on top of the app icon in the Dock.
All new documents will be created with these attributes from the template:
Template Picker
The Template Picker presents each time you use the New or New from Template… commands on Mac, or tap the New from Template button on iPad, iPhone, or Apple Vision Pro.
The center part of the Template Picker
displays a collection of
Built-in templates,
in addition to any
Custom templates you have stored in a
Connected Folder
which is configured to
use for
templates.
The sidebar contains options for filtering the available templates:
- All Templates — All available templates.
- Custom — Templates from your Connected Folders. Select Custom to display all templates, or select a folder to limit the display.
- Built-In — Templates from Omni. Select Built-In to display all available templates, or select a category to limit the display.
The toolbar contains additional options:
Menu —
Manage Connected Folders.
Sidebar —
Shows or hides the Template Picker sidebar.
Palette —
Filters templates to display only
Dynamic, Light, or Dark–themed templates.
Note that Built-in Templates
support all three options,
so your selection will determine the new document’s
Dynamic Theme
setting.
Touch and hold or Control + click on a template to display a menu containing one or more of these options:
- Show in Files — Display the selected template in Files app on iPad, iPhone, or Apple Vision Pro. Only available for Custom Templates.
- Show in Finder — Display the selected template in the Finder on Mac. Only available for Custom Templates.
- Make Default — Use this template for documents created using the New command on Mac or iPad, or by tapping on the New Outline button on iPad, iPhone, or Apple Vision Pro.
Custom Templates ![Requires OmniOutliner Pro]()
OmniOutliner 6 Essentials is not able to edit templates, but can create new documents using custom templates created with OmniOutliner 6 Pro.
Custom templates are visible in the
Template Picker
if they are saved in a
Connected Folder
configured to
use for
templates.
Importing Templates
If you have a template you would like to use, which is not yet available from the Template Picker, you can add it to any of your Connected Folders.
Two items to keep in mind, if the added templates don’t display:
- Make sure the Connected Folder is configured to use for templates.
- If you are using the iCloud Drive Connected Folder, make sure you save the template in the correct location. Read Configuring the iCloud Drive Folder to learn more.
OmniOutliner 4 and 5 on Mac
On Mac, OmniOutliner 4 and OmniOutliner 5 stored Custom templates inside of the OmniOutliner app bundle, unless you were using a Linked Folder.
If you used a Linked Folder, OmniPresence, or iCloud Drive with earlier versions of OmniOutliner, configuring any of those locations as Connected Folders will present all of the contained templates in OmniOutliner 6.
To find templates in a previous Mac version which were saved inside of the OmniOutliner app bundle:
- Launch OmniOutliner 4 or OmniOutliner 5.
- Select Resource Browser in the File menu.
- Select Templates in the Resource Browser sidebar to view all templates, or select a category or Linked Folder to view a subset of templates.
- Select a template.
- Click the Gear menu, then select Show in Finder.
Once you have located your templates in the Finder, you can copy or move them into a Connected Folder. As long as OmniOutliner 6 is configured to use that Connected Folder, your imported templates will display in the Template Picker.
OmniOutliner 3 on iPad and iPhone
On iPad and iPhone, OmniOutliner 3 stored Custom templates inside the OmniOutliner folder in iCloud Drive or On My Device, or in a configured OmniPresence folder.
If you used OmniPresence or iCloud Drive with earlier versions of OmniOutliner, configuring any of those locations as Connected Folders will present all of the contained templates in OmniOutliner 6.
To find templates in a previous iPad or iPhone version which were stored on your device:
- Launch Files app.
- Navigate to On My Device > OmniOutliner.
Once you have located your templates in Files, you can copy or move them into a Connected Folder. As long as OmniOutliner 6 is configured to use that Connected Folder, your imported templates will display in the Template Picker.
If this is your first time moving or copying files in Files, you may find these Apple User Guide articles helpful:
- Modify files and folders in Files on iPad
- Modify files and folders in Files on iPhone
- View, modify, and organize files and folders in Files on Apple Vision Pro
Template Themes
Templates always contain a theme: the set of Structural Styles and Named Styles in a document.
When
Creating a Document
using the
Template Picker,
the theme of the selected template is applied to the new document.
You can also update an existing document
using the
Apply Template Theme
command;
the
Apply Theme
toolbar button;
or Apply a New Theme…
in the
Document Inspector
on iPad, iPhone, and Apple Vision Pro.
Printing
There are times that nothing beats a paper copy of your document, so OmniOutliner supports printing from Mac, iPad, iPhone, and Apple Vision Pro.
On Mac:
You can customize your printout when Printing from Mac.
On iPad, Apple Vision Pro:
- Tap the
Document Title Menu. - Select Print.
On iPhone:
- Tap the
More
button. - Tap the
Share Menu
button. - Select Print.
The Print window displays a preview of your document.
If you would like to learn more about printing from Apple devices, read these Apple User Guide articles:
Printing from Mac
On Mac, additional options are available under the Content sections of the Print dialog.
The preview of your document will update as you modify options in the Print dialog, providing an easy way to see what happens as you change settings. If you would like to see a larger preview, click the PDF pop-up menu, then select Open in Preview.
Printing to PDF
If you would like a PDF of your document:
- Click the PDF pop-up menu.
- Select Save as PDF.
- Select a location for your new PDF.
- Add any relevant metadata.
- Click Save.
Printing to PDF is not available from iPad, iPhone, or Apple Vision Pro, but exporting to PDF is supported.
Content Options
Content options allows you to configure which information is printed, as well as how it is displayed.
Options that control which rows (and notes) are included in your printout:
- Print selected rows only — Only currently selected rows are included.
- Expand to show all descendants — Automatically expand groups, so all contained rows are visible in the printout.
- Include notes — Choose between printing notes that are currently visible as shown in document, or print all notes in the document by selecting expanded.
Options that control how the entire document displays:
- Print alternate row colors — If the template theme includes an alternate row color, it will be included.
- Print other background colors — Other background colors will be printed, such as those applied by a Highlight style.
- Print headers & footers — Adds a simple set of header and footer information to each page, including the document title, print date, and page number.
Document Manager
When you first launch OmniOutliner on iPad, iPhone, or Apple Vision Pro, you see the Document Manager, where you can create, open, import, and export documents.
To learn more about the Document Manager (part of Files) please review these Apple User Guide articles:
The Document Manager provides access to the OmniOutliner folder in iCloud Drive, On My Device (iPad, iPhone, or Apple Vision Pro), OmniPresence, Other Cloud Services, and folders and files from select applications.
There are three primary areas of the Document Manager:
With Browse having additional areas:
Recents
Recents displays your recently opened documents sorted by date,
from most to least recently opened,
across all available locations.
If you are looking for a document that does not display in Recents,
tap the
button to search your device,
or switch to the
Browse
view.
Shared
Shared displays files and folders that you have shared with other people, using iCloud Drive.
To learn more about sharing files and folders, please see these Apple User Guide articles:
- Share files and folders in iCloud Drive on iPad
- Share files and folders in iCloud Drive on iPhone
- Send and share files and folders in Files on Apple Vision Pro
Browse
Browse displays Locations on your device, or in any connected cloud services.
In Regular View,
the
Sidebar
contains
Recents,
Shared,
Locations,
and
Tags.
Tap the
button to show or hide the Sidebar.
In Compact View,
the Sidebar is visible by tapping the
button or the Browse button.
The top toolbar contains a
More menu.
Tap the button to show:
- Connect to Server — Choose a server to connect, adding it as a location in a separate Shared section below Locations.
- Edit — Rearrange locations and tags, and choose which locations you want visible in the list. Changes made here apply to the Locations list everywhere it appears, including Files and other apps that use the Document Manager.
Locations
Locations displays storage locations on your device, and may include:
iCloud Drive
If your iPad, iPhone, or Apple Vision Pro is signed in to your Apple Account, this section provides access to all the contents of your iCloud Drive.
When first installed, OmniOutliner creates a folder at iCloud Drive > OmniOutliner. You can use this folder to sync documents between your devices, or configure the iCloud Drive Connected Folder.
On My Device
By default, the On My iPad, On My iPhone, or On My Apple Vision Pro section contains folders and files which are stored on your device, rather than in the cloud.
If you Configure OmniPresence, the default location for OmniPresence folders is On My Device > OmniOutliner.
Cloud Services
Any Other Cloud Services you configure in Files, such as Google Drive, Box, Dropbox, or Microsoft OneDrive, will also show in Locations.
Read Apple’s Use third-party cloud apps in the Files app article to learn more.
Recently Deleted
Recently Deleted contains any documents or files you have deleted, sorted from most to least recently deleted.
To manage these items:
- Tap Select
(in the
More menu on compact devices). - Tap items to select them.
- Tap the Recover button to return items to their original location.
- Tap the Delete button to permanently delete items.
Please note that some cloud service providers permanently delete files, instead of moving them to Recently Deleted.
Tags
Tags allow you to quickly filter the view to show items with a specific tag:
- Tap a tag to view only items with that tag applied.
- Apply tags using the Shortcut Menu.
Browsing a Location
Once you have selected a Location, its contents are visible to the side (on iPad and Apple Vision Pro), or slide into view (on iPhone).
If you need to find a specific item, the top of the screen contains a Search field. Once you have started searching, you can choose between searching Recents, the current Location, or the current folder.
Toolbar
When viewing a location, the toolbar across the top of the screen will include some or all of these buttons, depending on the device, window size, and orientation:
Tap the Back button to return to your previous location,
typically navigating up in the folder hierarchy,
or returning to the
Locations
list.
Tap the Forward button to reverse the path taken by tapping the Back button.
The name of the current cloud service provider (such as Box)
or folder (such as Templates) is displayed.
If you are viewing a folder,
there is a down arrow which can be tapped
to show options from the operating system.
—
Open the Toolbar OmniOutliner Menu.
—
Create a New Outline.
Open the OmniPresence panel.
Some devices will include a More menu,
with additional buttons or settings from the operating system.
File Details
Each file is represented by a thumbnail image, along with its name, size, and date it was last modified.
You can tap a document to open it, or tap the name of a document to rename it. As you edit the document, OmniOutliner will update the image based on your changes.
Shortcut Menu
Tap and hold an item to open a menu containing a selection of commands, based on item type and location:
- Copy — Copies the selected item, and makes it available for pasting.
- Move — Opens another Document Manager view, where you can choose a new destination for the item.
- Share — Opens the Share Menu.
- Download Now — Downloads a local copy of an item from the cloud.
- Remove Download — Removes the local copy of an item from the cloud.
- Keep Downloaded — Items from the cloud can be automatically removed by the operating system. This option prevents automatically removal.
- Get Info — Presents detailed information about the item, including a larger preview, item kind, size, created and modified dates, last opened date, which application will open it by default, and location on your device, along with any tags you have assigned.
- Rename — Selects the item name, for ease of renaming.
- Duplicate — Creates an exact copy of the selected item.
- New Folder with Item(s) — Creates a new folder, and moves the selected item(s) inside.
- Open in New Window — Opens the selected item in a new window. (iPad and Apple Vision Pro only.)
- Show in Enclosing Folder — Opens the folder on your device which contains the item.
- Manage Shared File — Change settings for an item you have already shared.
- Delete — Deletes the selected item. You may be able to recover the item from Recently Deleted.
- Tags — Presents the list of available tags, along with the option to create a new tag. Tap a tag in the list to assign it to or remove it.
Document Formats
OmniOutliner 6 Essentials supports working with many document formats and file types.
Documents are types of files which OmniOutliner can open, edit, save, and print:
OmniOutliner 6 Essentials also supports exporting these document formats, for ease of sharing with others or running in older versions:
OmniOutliner Document
Available on Mac, iPad, iPhone, Apple Vision Pro
OmniOutliner 6 Essentials supports editing and exporting OmniOutliner documents.
This is the default format for documents created with OmniOutliner 6 for Mac, iPad, iPhone, and Apple Vision Pro; OmniOutliner 5 for Mac; and OmniOutliner 3 for iPad and iPhone.
Documents created in OmniOutliner 6 can be opened, edited, and saved by OmniOutliner 5 for Mac and OmniOutliner 3 for iPad and iPhone, but saving in the earlier version of the app may discard Dynamic Theme information.
OmniOutliner 6 Essentials supports opening OmniOutliner documents with OmniOutliner Pro features, but will present a notice bar indicating that the document is Read Only.
On Mac, you can:
- Select the
button to learn more. - Select the Import button to remove Pro features from the document.
On iPad, iPhone, or Apple Vision Pro, you can:
- Select the Learn More button, then choose whether you want to Unlock Pro or Import to remove Pro features from the document.
- Select the
button to hide the notice bar this time only.
OmniOutliner document files are saved with a filename extension of .ooutline.
From OmniOutliner to OmniGraffle
You can use OmniGraffle to create visual representations of your OmniOutliner document, based on your original styled text layout.
- Open OmniGraffle.
- Select File > Open.
- In the Open dialog, choose any OmniOutliner Document with a filename extension of .ooutline.
- Click Open.
- OmniGraffle presents an Import Outline dialog.
- Use the default OmniOutliner Import Template, or select another template from the pop-up menu.
- Click Open, and start diagramming!
You can also select View > Show Contents > Outline to use the OmniGraffle Outline Editor to continue building your outline.
OmniOutliner Template ![Requires OmniOutliner Pro]()
Available on Mac, iPad, iPhone, Apple Vision Pro
This is the default format for templates created with OmniOutliner 6 for Mac, iPad, iPhone, and Apple Vision Pro; OmniOutliner 5 for Mac; and OmniOutliner 3 for iPad and iPhone.
OmniOutliner 6 Essentials supports using OmniOutliner templates to create new documents, but is not able to open, edit, or save them.
Templates which are stored in a Connected Folder are available when using the Template Picker.
If a template contains multiple columns, only the first column will be used when creating a new document.
OmniOutliner templates are saved with a filename extension of .otemplate.
OmniOutliner 3 Document
Available on Mac, iPad, iPhone, Apple Vision Pro
OmniOutliner 6 Essentials supports editing and exporting OmniOutliner 3 documents.
This was the format for documents created with OmniOutliner 4 for Mac; OmniOutliner 3 for Mac; OmniOutliner 2 for iPad and iPhone; and OmniOutliner 1 for iPad. These documents can be opened, edited, and saved by OmniOutliner 6, but do not support all current features.
When opening an OmniOutliner 3 document, a notice bar appears at the top of the window indicating that you are using an older file format, which does not support the full set of OmniOutliner 6 features.
On Mac, you can:
- Select the
button to learn more. - Select the Convert… button to update to the newest format.
- Select the
button to hide the notice bar.
On iPad, iPhone, or Apple Vision Pro, you can:
- Select the Learn More button, then choose whether you want to Convert to the newest format, Hide Warning this time, or Don’t Warn Again for all OmniOutliner 3 documents.
- Select the
button to hide the notice bar this time only.
OmniOutliner 6 Essentials supports opening OmniOutliner documents with OmniOutliner Pro features, but will present a notice bar indicating that the document is Read Only.
On Mac, you can:
- Select the
button to learn more. - Select the Import button to remove Pro features from the document.
On iPad, iPhone, or Apple Vision Pro, you can:
- Select the Learn More button, then choose whether you want to Unlock Pro or Import to remove Pro features from the document.
- Select the
button to hide the notice bar this time only.
OmniOutliner 3 documents are saved with a filename extension of .oo3.
OmniOutliner 3 Template ![Requires OmniOutliner Pro]()
Available on Mac, iPad, iPhone, Apple Vision Pro
This was the format for templates created with OmniOutliner 4 for Mac; OmniOutliner 3 for Mac; OmniOutliner 2 for iPad and iPhone; and OmniOutliner 1 for iPad. These templates can be opened, edited, and saved by OmniOutliner 6, but do not support all current features.
OmniOutliner 6 Essentials supports using OmniOutliner 3 templates to create new documents, but is not able to open, edit, or save them.
Templates which are stored in a Connected Folder are available when using the Template Picker.
If a template contains multiple columns, only the first column will be used when creating a new document.
OmniOutliner 3 templates are saved with a filename extension of .oo3template.
Outline Processor Markup Language (OPML)
Available on Mac, iPad, iPhone, Apple Vision Pro
OmniOutliner 6 Essentials supports editing and exporting Outline Processor Markup Language (OPML) documents.
OPML documents can be edited in OmniOutliner, and are also supported by many other apps, making them useful for transferring and sharing your outline.
The OPML format supports your outline structure, but many OmniOutliner features, such as Styles and Attachments, are not supported by this format. If you would like to use these features, you can use Export or Save As to create an OmniOutliner Document.
When opening an OPML Document, a notice bar appears at the top of the window indicating that some OmniOutliner features are not available.
On Mac, you can:
- Select the
button to learn more. - Select the Don’t Show Again button to hide this notice for all OPML Documents.
- Select the
button to hide the notice bar this time only.
On iPad, iPhone, or Apple Vision Pro, you can:
- Select the Learn More button, then choose whether you want to Hide Warning this time, or Don’t Warn Again for all OPML Documents. If you change your mind about no longer warning, you can reset the Warnings setting.
- Select the
button to hide the notice bar this time only.
While OPML documents do not support styles, you can choose one of your Template Themes to use as an OPML Display Theme.
OPML Documents are saved with a filename extension of .opml.
File Types
OmniOutliner 6 Essentials supports importing these file types:
- Plain Text (TXT)
- Rich Text Format (RTF)
- Rich Text Format Directory (RTFD) (Mac only)
- Symantec MORE 3.1 (Mac only)
OmniOutliner 6 Essentials supports exporting these file types:
Comma-Separated Values (CSV)
Available on Mac, iPad, iPhone, Apple Vision Pro
OmniOutliner 6 Essentials supports exporting Comma-Separated Values files. It is also possible to import CSV files, once they have been updated to use tabs instead of commas.
Exporting a document with a single creates a CSV file with each row on a separate line, and text containing spaces within quotation marks.
CSV files are saved with a filename extension of .csv.
HTML (Simple and Dynamic)
Available on Mac, iPad, iPhone, Apple Vision Pro
OmniOutliner 6 Essentials supports exporting either Simple or Dynamic HTML websites.
Simple HTML export creates a folder with the same name as your document, containing an index.html file, along with any images or other attachments included in your document.
Dynamic HTML export also includes an outliner.js file, which adds support for expanding and collapsing sections of the outline when viewed in a web browser.
Styles are converted to CSS.
Microsoft PowerPoint (PPTX)
Available on Mac, iPad, iPhone, Apple Vision Pro
OmniOutliner 6 Essentials supports exporting Microsoft PowerPoint (PPTX) files.
Exporting creates a Microsoft PowerPoint file which can be edited with Microsoft PowerPoint 2010, or other versions of PowerPoint which support the format.
Each Level 1 row is exported as a separate slide, with each contained row listed on that slide, while notes become presenter notes. Image attachments are placed on slides corresponding to their level in the hierarchy, but must be manually repositioned to the desired location on the slide. OmniOutliner and PowerPoint styles have different structures, so most OmniOutliner styles are removed during export.
In addition to opening the file in PowerPoint, you can also import the file into Keynote. This provides you a quick start to building out a full Keynote presentation.
Microsoft PowerPoint (2012 Format) files are saved with a filename extension of .pptx.
Microsoft Word (DOCX)
Available on Mac, iPad, iPhone, Apple Vision Pro
OmniOutliner 6 Essentials supports exporting Microsoft Word (DOCX) files.
There are two options for exporting to DOCX.
Both options:
- Include the Topic Column.
- Convert Level Styles to Word heading styles.
- Flatten other styles, and applies them directly to text.
Each option represents structure in a different way:
- DOCX (Indented) creates a file which retains the outline structure using indentation, and is useful for transitioning from your outline into a final document.
- DOCX (Outline) creates a file which retains the outline structure when viewed in Word’s Outline view, and is useful for continuing to build your outline in Word.
Microsoft Word files are saved with a filename extension of .docx.
Plain Text (TXT)
Available on Mac, iPad, iPhone, Apple Vision Pro
OmniOutliner 6 Essentials supports importing and exporting plain text (TXT) files.
Importing from TXT converts each line of text into a new row, using tabs to preserve indentation.
Plain text files are saved with a filename extension of .txt.
Portable Document Format (PDF)
Available on Mac, iPad, iPhone, Apple Vision Pro
OmniOutliner 6 Essentials supports exporting Portable Document Format (PDF) files.
On Mac, the PDF file format is not included as an export option, as OmniOutliner supports the Save as PDF option available in the Print panel. See Printing from Mac to learn about configuring the appearance of your document, and Printing to PDF for guidance on creating a PDF.
PDF files are saved with a filename extension of .pdf.
Rich Text Format (RTF)
Available on Mac, iPad, iPhone, Apple Vision Pro
OmniOutliner 6 Essentials supports importing and exporting rich text format (RTF) files.
Rich Text Format (RTF) is a file type that many word processors, such as TextEdit, Pages, and Microsoft Word, can open and edit.
Importing from RTF creates a document which includes the text, text styles, and colors from the original RTF file.
Exporting to RTF creates a file which includes Styles applied in OmniOutliner.
RTF is a good choice if your document contains text, numbers, and styles; if it contains attachments and images, consider exporting to RTFD.
Rich text format files are saved with a filename extension of .rtf.
Rich Text Format Directory (RTFD)
Available on Mac
OmniOutliner 6 Essentials supports importing and exporting rich text format directory (RTFD) files.
Rich Text Format Directory (RTFD) is a file type that many word processors, such as TextEdit, Pages, and Microsoft Word, can open and edit.
Importing from RTFD creates a document which includes the text, text styles, colors, and images from the original RTFD file.
Exporting to RTFD creates a rich text format directory file which includes Styles applied in OmniOutliner, as well as any attachments.
RTFD is a good choice if your document contains attachments and images; if it contains only text, numbers, and styles, consider exporting to RTF.
Rich text format directory files are saved with a filename extension of .rtfd.
Symantec MORE 3.1
Available on Mac
OmniOutliner 6 Essentials supports importing Symantec MORE 3.1 files (which have a filename extension of .more), and exporting to MORE-compatible Plain Text (TXT) files.
Importing from MORE creates an OmniOutliner document, with the outline contents from the file.
Exporting to MORE creates a TXT file structured for easy import into Symantec MORE 3.1.
MORE–compatible TXT files are saved with a filename extension of .txt.

Menu —
Palette —
Filters templates to display only
Dynamic, Light, or Dark–themed templates.
Note that Built-in Templates
support all three options,
so your selection will determine the new document’s
Tap the Forward button to reverse the path taken by tapping the Back button.
Open the
button to learn more.
button to hide the notice bar this time only.
button to hide the notice bar.